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How to Use This Book
Who This Book Is For 
This book is for the reader who has never used this 
particular technology or software application. It is 
also for readers who want to expand their knowledge.

The Conventions in This Book
1	 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2	 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross-reference 
to a related area of the book.

3	 Icons and Buttons 
Icons and buttons show you exactly what you need to 
click to perform a step.

4	 Tips
Tips offer additional information, including warnings 
and shortcuts. 

5	 Bold
Bold type shows command names or options that you 
must click or text or numbers you must type.

6	 Italics
Italic type introduces and defines a new term.

CHAPTER

10Adding Graphics and Drawings

TIPS
Can I search the entire Internet for clip art?
Yes. First, try the Bing Image search feature. If 
unsuccessful, Search the web with your browser and 
save an image to your computer. Then click Pictures 
on the Insert tab and use the Insert Picture dialog 
box to browse to your saved clip art.

What happens if I insert a sound clip instead of 
clip art?
When you insert a sound clip on a slide, a small 
megaphone icon appears on the slide. You can set 
the sound clip so the sound plays automatically or 
only when you click the icon. See Chapter 12 for 
more about inserting sound and movie clips.

 The clip art appears on the 
slide.

Note: See the sections, “Move 
Objects” and “Resize Objects,” to 
learn how to position and size 
the clip art.

6 Click and drag the scroll bar 
to scroll through and view 
the images.

7 Click an image from the 
gallery.

8 Click Insert.

 The Insert Pictures dialog 
box appears.

4 Type a keyword or phrase in 
the Office.com Clip Art text 
box or the Bing Image 
Search text box.

5 Click the Search icon ( ).

A You can click the Close 
button ( ) to cancel.

1 Select a slide in Normal view.

Note: To learn how to select a 
slide, see Chapter 2.

2 Click the Insert tab.

3 Click Online Pictures.

Insert Clip Art

Clip art can be interesting drawings, silhouettes, cartoons, caricatures, and other representations. 
Photographs are not clip art and the clip art files are usually much smaller than photographs. You 

can add clip art to slides to make them interesting and engaging. Clip art is usually easier for an 
audience to see because it lacks the detail of a picture. You can search for clip art by keyword with 
the online feature in PowerPoint or you can insert your own clip art from your computer. You can 
insert clip art anywhere on your slide without using a content placeholder, which gives you complete 
flexibility with how you use it.

Insert Clip Art
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CHAPTER  1

Starting with 
PowerPoint 
Basics
Discover PowerPoint basics such as creating, saving, and closing a 
presentation. Each presentation you build exists in its own separate 
PowerPoint file. After showing you how to create a new presentation, this 
chapter teaches you how to find and open existing presentation files.
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With PowerPoint, you can create a professional-looking slide show. The PowerPoint program 
provides tools you can use to build presentations that include graphics, media, animations, and 

an assortment of ways to transition from slide to slide. It provides various views and user interfaces 
to suit your particular needs. These PowerPoint tools enable you to design and build a quality 
presentation. Many tasks start in Backstage view. To access this view, click the File tab on the ribbon.

Introducing PowerPoint

Build an Outline
You can type text in outline form to build slides for your presentation. In 
the Outline view, an icon represents each slide, and each slide contains a 
slide title next to the icon. Second-level lines of text on the outline 
appear as bullet points on the slide. These bullets convey the main points 
you want to make about each topic.

Add Content
You can add content such as text, charts, and pictures to the slide in the 
Slide pane of Normal view. You can also insert text boxes that enable you 
to add slide text that does not appear in the presentation outline.

Choose a Slide Design and Layout
A slide design applies preset design elements such as colors, background graphics, 
and text styles to a slide. A particular slide layout applied to a slide determines 
what type of information that slide includes. For example, a Title Slide layout has 
a title and subtitle. A Title and Content layout includes a title, plus a placeholder 
that holds a list of bullet points, a table, or other graphic elements.
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1Starting with PowerPoint Basics

Work with Masters
A set of slide designs and a slide theme combine to create a set of 
master slides. Masters enable you to add content that you want to appear 
in a particular location on slides. This saves you from having to add 
repeating content, such as your company logo, to each slide. For 
example, you can set up the master so an identical footer appears on 
every slide.

Organize Slides
After creating several slides, you may need to reorganize them to 
create the proper sequence for your presentation. You can reorder 
slides in Slide Sorter view. This view shows slide thumbnails that 
you can move, delete, duplicate, or hide. You can also perform 
these actions on the Slides Thumbnail pane in Normal view.

Set Up Your Show
You can add narration, animations, and transitions to your slides. You 
can record a narration that plays when you give your presentation. 
Use animation to move an element on-screen, such as a ball bouncing 
onto the screen. Transitions control how a new slide appears on-
screen — for example, a slide can fade in over the previous slide.

Run a Slide Show
After you add the content, choose slide designs, and add special effects, 
you are ready to run your slide show presentation. Tools appear on-screen 
during the slide show — they help you control your presentation and 
even enable you to make annotations on your slides as you present them. 
Presenter view shows your notes and provides a timer to ensure that your 
presentation is flawless.
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	 The Start screen appears.

3	Right-click the background 
on the Start screen.

	 The All apps button appears.

4	Click the All apps button.

1	Turn on your computer.

2	Press .

Start PowerPoint and Explore the Start Screen

You can start PowerPoint from the new Windows 8 Start screen so you can begin designing 
a presentation. When you open PowerPoint 2013, the redesigned start screen appears 

automatically. From the start screen, you can start a new presentation or open an existing one. 
The start screen lists recently opened presentations and allows you to create a presentation from 
templates on your computer, or search for PowerPoint templates on the Internet.

Start PowerPoint and Explore the Start Screen
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1Starting with PowerPoint Basics

TIP
Is there a quicker way to open PowerPoint?
1	Repeat Steps 1 to 6.

2	Right-click PowerPoint 2013.

3	Click Open file location.

4	Click the Home tab.

5	Click Copy and the shortcut appears on 
your desktop.

	 PowerPoint opens and displays 
the start screen.

B	You can open a recently 
opened presentation.

C	You can open a file from your 
computer.

D	You can create a new 
presentation by clicking a 
template.

E	You can search for a template 
on the Internet.

	 All applications appear on 
the Start screen.

5	Position the mouse pointer  
( ) at the bottom of the 
Start screen.

A	A scroll bar appears.

6	Scroll across to find the 
PowerPoint 2013 icon.

7	Click the PowerPoint  
2013 icon.
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2	Click New.

	 Templates available on your 
computer appear.

A	You can choose a blank 
presentation.

B	You can click the Pushpin 
button ( ) to pin a 
template to this list  
(  changes to ).

3	Click the presentation 
template of your choice.

	 This example uses Organics.

1	Click the File tab to show 
Backstage view.

Start a New Presentation

You can create a new presentation from the start screen when you start PowerPoint, or from the 
File tab on the ribbon (also known as Backstage View). You can create a new presentation from 

scratch or by using a template. Creating a presentation from scratch allows you to design freely without 
preconceived notions, while working from a template saves time and promotes ideas by starting you off 
with a certain look and theme. You can find templates on your computer, as well as on the Internet for 
free or for a fee. Your computer needs an Internet connection to download online templates.

Start a New Presentation
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TIPS
Is there another way to create a blank 
presentation?
Yes. When you launch PowerPoint from the Windows 
8 Start screen, the start screen has an option to 
create a blank template. Simply click the Blank 
Presentation option.

Can I get templates from the Internet?
Yes. You can find many templates online, a lot of them 
free. Click the File tab, and then click New. At the top 
of the screen, click the Search online templates and 
themes text box to start the process. A dialog box 
appears that allows you to search online.

	 A dialog box appears, showing a preview 
of the template.

C	You can click the Close button ( ) to 
cancel.

D	You can click Back ( ) or Forward ( ) 
to view other slides from this template.

E	You can click Back ( ) or Forward ( ) 
to view other templates from the list.

4	Click a color scheme.

	 The preview changes to reflect your 
preferences.

5	Click Create.

	 PowerPoint creates a presentation 
from the template.
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	 PowerPoint shows online 
templates that match the 
search text.

B	Click the Pushpin button  
( ) to pin a template to 
your list of templates  
(  changes to ).

5	Click the template of your 
choice.

1	Click the File tab to show 
Backstage view.

2	Click New.

	 Templates available on your 
computer appear.

A	You can search by clicking one 
of the suggested searches.

3	Type a keyword in the search 
text box and click ( ).

	 This example uses Sports.

4	Click Search ( ).

Search for Templates Online

The larger your choice of PowerPoint templates, the greater the chance you will find one that suits 
your needs. Fortunately, there are literally thousands of PowerPoint templates available online. You 

can search for an online template by using the PowerPoint search feature, or an Internet search engine.

The PowerPoint search feature allows you to search by a keyword and shows you online presentation 
templates associated with that keyword. The search feature shows you a preview of the template and 
the name of who provided it, and then downloads the template for you! Remember to download only 
files from websites that you trust.

Search for Templates Online
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TIPS
Do templates come in different sizes?
Yes. Templates come in two slide sizes. The 16:9 
aspect ratio is for widescreen, and the 4:3 aspect 
ratio is for conventional monitors. Your choice of 
template may require you to change the aspect ratio. 
See Chapter 6 to learn about changing aspect ratios.

I need more space to work. Can I hide the ribbon?
Yes. To hide the ribbon, simply double-click a tab 
and the ribbon disappears except for the tabs. Then 
click a tab and the ribbon appears temporarily so 
you can execute a command. Double-click a tab 
again to show the ribbon continuously.

	 PowerPoint creates a presentation 
from the template.

	 A dialog box appears, showing  
a preview of the template.

C	You can click Back ( ) or 
Forward ( ) to view other 
slides from this template.

D	You can click Back ( ) or 
Forward ( ) to view other 
templates from the list.

E	You can click the Close button  
( ) to leave Backstage view.

6	Click Create.
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	 The Save As dialog box 
appears.

5	Click the folder where you 
want to save your file.

	 This example saves to My 
Documents.

6	Click in the File name text 
box to select the text and 
then type a filename.

A	You can click and drag the 
scroll bar to find more folder 
locations.

B	You can click New folder to 
create a new folder.

1	Click the File tab to show 
Backstage view.

2	Click Save As.

3	Click Computer.

4	Click Browse.

Save a Presentation

After you create a presentation, you should save it for future use. You should also save the 
presentation often while working on it to avoid losing any changes. Saving a PowerPoint file 

works much like saving any other Microsoft Office program file: You need to specify the location 
in which to save the file and give the file a name. If you want to save a presentation that has 
previously been saved, you can click the Save icon in the upper-left corner of the PowerPoint window 
to quickly save it.

Save a Presentation
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TIPS
I save presentations in a specific folder all the time. Is 
there a quick way to locate that folder in the Save As 
dialog box?
Yes. You can make your favorite folder the default local file 
location in the PowerPoint Options dialog box. When you 
perform a save, your favorite folder is the default location in 
the Save As dialog box. See Chapter 3 to learn how to 
change PowerPoint options.

Must I always use the Save As dialog box?
No. You can click the Save icon ( ) on 
the Quick Access Toolbar or press + . 
To save a copy of your presentation under 
a new name, click the File tab, click Save 
As, and then specify a new filename and 
save location.

	 PowerPoint saves the 
presentation and the Save As 
dialog box closes.

C	The new filename appears in 
the title bar.

	 In this example, the filename is 
WaterWaves.

7	Click the Save as Type down 
arrow ( ) to change the file 
type from the default.

Note: If you choose a format other 
than the default PowerPoint format, 
you may see a prompt about an 
issue such as version compatibility. 
Respond to the prompt to continue 
saving.

8	Click Save.
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5	Click the parent folder that you  
think may hold the file, even if  
you think it is in a subfolder.

6	Type a keyword in the search  
text box.

Note: PowerPoint searches filenames  
and file contents.

	 This example searches for Water.

	 As you type, the Open dialog box 
shows files containing the keyword.

7	If PowerPoint finds your file, click it.

8	Click Open

	 The file opens.

Use the Open Dialog Box
1	Click the File tab to show  

Backstage view.

2	Click Open.

3	Click Computer.

4	Click Browse.

Find a Presentation

Sometimes you want to open a presentation file but you forget what you named it or you forget 
which folder contains it. Finding that file is very important because you need it not only to 

design the presentation, but also to present the slide show. If it is not on the Recent Presentations 
list in Backstage view and browsing for it is unsuccessful, you can use the PowerPoint search feature 
to locate the file. You can also use the search feature on the Windows 8 Start screen to locate it.

Find a Presentation


