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Introduction

The only thing standing between you and your writing is your word 
processor. Yeah, I know: It’s supposed to be helpful. Well, it tries. 

Computers can do only so much. But you, as a smart person, are capable of 
so much more. I’m guessing that’s why you’ve opened this book.

Welcome to Word 2010 For Dummies, which takes the pain from using 
Microsoft’s latest, greatest, most confusing word processing software ever! 
This book is your friendly, informative, and entertaining guide to the new-
fangled way of processing words that is Word 2010.

Be warned: I’m not out to make you love Word. I don’t even want you to enjoy 
the program. Use it, yes. Tolerate it, of course. The only promise I’m offering 
is that this book helps ease the pain that everyone feels from using Microsoft 
Word at the dawn of the 21st century. Along the way, I kick Word in the butt 
and you will, I hope, enjoy reading about it.

About This Book
I don’t intend for you to read this book from cover to cover. It’s not a novel, 
and if it were, it would be a political space opera with an antihero and a 
princess fighting elected officials who are in cahoots with a galactic urban 
renewal development corporation. The ending would be extremely satisfying, 
but it would be a long novel because I need something to balance out Atlas 
Shrugged on my bookshelf. Anyway.

This book is a reference. Each chapter covers a specific topic or task that 
Word does. Within a chapter, you find self-contained sections, each of which 
describes how to perform a specific task or get something done. Sample sec-
tions you encounter in this book include

 ✓ Save your stuff

 ✓ Moving a block of text

 ✓ Check your spelling

 ✓ How to format a paragraph

 ✓ Putting text into a table

 ✓ Inserting clip art

 ✓ Mail merge, ho!
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I give you no keys to memorize, no secret codes, no tricks, no videos to sleep 
through, and no wall charts. Instead, each section explains a topic as though 
it’s the first thing you read in this book. Nothing is assumed, and everything 
is cross-referenced. Technical terms and topics, when they come up, are 
neatly shoved to the side, where you can easily avoid reading them. The idea 
here isn’t for you to learn anything. This book’s philosophy is to help you 
look it up, figure it out, and get back to work.

How to Use This Book
You hold in your hands an active book. The topics between this book’s 
yellow-and-black covers are all geared toward getting things done in Word 
2010. Because nothing is assumed, all you need to do is find the topic that 
interests you and read.

Word uses the mouse and keyboard to get things done.

This is a keyboard shortcut:

Ctrl+P

This shortcut means that you should press and hold the Ctrl (control) key 
and type the letter P, just as you would press Shift+P to create a capital P. 
Sometimes, you must press more than two keys at the same time:

Ctrl+Shift+T

In this line, you press Ctrl and Shift together and then press the T key. 
Release all three keys.

Commands in Word 2010 exist as command buttons on the Ribbon interface. 
This book may refer to the tab, the command group, and then the button 
itself to help you locate that command button — for example, the Page 
Color button in the Page Background group on the Page Layout tab. Or, I 
might write, “the Page Color button found in the Page Layout tab’s Page 
Background group.”

Menu commands are listed like this:

Table➪Insert Table

This command tells you to choose from the Table menu the command named 
Insert Table. The Table menu appears as a button on the Ribbon.

The main menu in Word 2010 is the File tab menu. It replaces the File menu 
from older versions of Word, and the Office Button menu, found in Microsoft 
Office 2007. Clicking the File tab displays the File tab menu, which fills the 
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entire Word window. To return to Word, click the File tab menu again or 
press the Esc key.

When I describe a message or something you see onscreen, it looks like this:

Why should I bother to love Glenda when robots will
eventually destroy the human race?

If you need further help in operating your computer I can recommend my 
book PCs For Dummies. It contains lots of useful information to supplement 
what you find in this book.

Foolish Assumptions
Though this book was written with the beginner in mind, I still make a few 
assumptions. Foremost, I assume that you’re a human being, though you 
might also be an alien from another planet. If so, welcome to Earth. When you 
conquer our planet, please do Idaho last. Thanks.

Another foolish assumption I make is that you use Windows as the com-
puter’s operating system, either Windows Vista or Windows 7 or any other 
version of Windows that can run Word 2010. Word and Windows have no spe-
cific issues as far as this book is concerned, but keep in mind that this book 
isn’t about Windows.

Your word processor is Microsoft Word 2010. It is not Microsoft Works. It 
is not an earlier version of Word. It is not WordPerfect. It is not a version of 
Word that runs on a Macintosh.

Throughout this book, I use the term Word to refer to the Microsoft Word 
program. The program may also be called Word 2010 or even Microsoft Office 
Word 2010. It’s all Word as far as this book is concerned. Word 2010 is a part 
of the Microsoft Office 2010 suite of programs. This book doesn’t cover any 
other part of Microsoft Office, though I mention Excel and Outlook wherever 
they encroach upon Word’s turf.

How This Book Is Organized
This book contains six major parts, each of which is divided into two or 
more chapters. The chapters themselves have been sliced into smaller, 
modular sections. You can pick up the book and read any section without 
necessarily knowing what has already been covered in the rest of the book. 
Start anywhere.
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Here’s a breakdown of the parts and what you can find in them:

Part I: Your Introduction to Word
This part provides a quick introduction to Word and word processing. You 
can find information on how to start and quit Word and a simple overview of 
the typical word processing day.

Part II: Your Basic Word
The chapters in this part of the book cover the seven basic tasks of any word 
processor: move around a document, edit text, search and replace, work 
with blocks of text, proof documents, save and open, and, finally, publish. 
(Publishing has replaced printing as the final result of your word process-
ing efforts, though printing is still covered as part of the whole publishing 
milieu.)

Part III: Formatting
This part deals with formatting, from the smallest iota of text to formatting 
commands that span an entire document and more. Formatting is the art of 
making your document look less ugly.

Part IV: Spruce Up a Dull Document
This part is formatting dessert, or tasks you can do beyond regular for-
matting to help make your document look like more than a typical, boring 
document. Part IV covers lines, borders, tables, columns, lists, graphical 
goodness, and all sorts of stuff that makes Word more than a typical word 
processor.

Part V: Even More Word
This part covers a few dangling details that I consider myself fortunate to 
write about, such as outlining, collaboration, mail merge, label-making, and 
other interesting things that Word does.
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Part VI: The Part of Tens
The traditional last part of any For Dummies book contains chapters with 
lists of ten items. You’ll find lots of helpful information there, some weird 
things you may not know about, plus even more useful tips, tricks, and good 
suggestions.

What’s Not Here
Word is one heck of a program. Covering the entire thing would fill a book 
several thousand pages long. (I kid you not.) My approach in this book is 
to cover as much basic word processing as possible. Because of that, some 
advanced features got pushed off the table of contents.

I give you some information about macros, though it’s not meaty. Covering 
macros without a technical description is difficult. If the publisher ever lets 
me increase this book’s size to more than 400 pages, I’d be happy to add a 
macro chapter; the publisher’s address is in this book’s front matter, in case 
you want to lobby on my behalf.

Some of the more esoteric features are touched on lightly here. For example, 
I could spend about 70 pages detailing what can be done with graphics in 
Word, but I limited myself to only a dozen pages.

Finally, this book doesn’t cover using Word to make a blog post, create a 
Web page, or how to use Word as your e-mail program.Word does those 
things, but I consider this a word processing book rather than a Word-does-
everything book.

Icons Used in This Book
 This icon flags useful, helpful tips or shortcuts.

 This icon marks a friendly reminder to do something.
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 This icon marks a friendly reminder not to do something.

 This icon alerts you to overly nerdy information and technical discussions of 
the topic at hand. The information is optional reading, but it may enhance 
your reputation at cocktail parties if you repeat it.

Where to Go from Here
Start reading! Observe the table of contents and find something that interests 
you. Or, look up your puzzle in the index.

If you’ve been using an older version of Word, you’re probably somewhat 
surprised at the look of Word 2010. Therefore, I recommend that you start 
reading at Chapter 1.

Read! Write! Let your brilliance shine!

My e-mail address is dgookin@wambooli.com. Yes, that’s my real address. I 
reply to all e-mail I receive, and you’ll get a quick reply if you keep your ques-
tion short and specific to this book or to Word itself. Although I enjoy saying 
“Hi,” I cannot answer technical support questions or help you troubleshoot 
your computer. Thanks for understanding.

You can also visit my Web page for more information or as a diversion: 
www.wambooli.com.

Enjoy this book. And enjoy Word. Or at least tolerate it.



Part I

Your Introduction 
to Word



In this part . . .

Word processing may seem routine these days, but 
that hasn’t always been the case. Being able to 

dance your fingers across a computer keyboard and have 
your prose lit up by teensy dots of light on a screen is, 
well, sort of magic. It most certainly beats the pants off 
using a typewriter. For me, it’s better than trying to com-
municate using my nearly illegible handwriting. Routine or 
not, word processing is a blessing.

Historically speaking, word processing is the culmination 
of an evolution that began 10,000 years ago, when the first 
humans started scrawling those “Look what I killed! Aren’t 
I cool?” cave paintings. Today, you can communicate 
these simple messages with technological power unri-
valed in human history. This part of the book introduces 
you to that technology.



Chapter 1

Hello, Word!
In This Chapter
▶ Starting Word

▶ Deciphering the Word screen

▶ Quitting Word

▶ Setting Word aside

You can’t do squat with a computer until you start the thing. Likewise, 
you can’t even write the word squat on a computer until you start a 

word processing program. Because you bought this book and not Pencils For 
Dummies, the program you need to start is Microsoft Word. This chapter 
tells you how to get Word started and begin your word processing day. Let 
me also mention that reading this chapter is a far more enriching experience 
than reading Pencils For Dummies, which is barely a pamphlet, albeit one 
that’s charmingly illustrated.

Getting Word Started
There is no single way to start Word. The Windows operating system is all 
about offering many different (and, often, confusing) ways to get things done. 
Rather than bore you by listing all those ways, I figure you just want to find 
the best way to start Word for how you use the computer. This section offers 
three solid choices.

 ✓ Before you can use Word, your computer must be on and toasty. Log 
in to Windows. Start your computer day. (But — seriously — don’t put 
bread into your computer and expect toast to appear.)

 ✓ Make sure you’re seated, with a nice, upright, firm posture as you use 
your computer. They tell me that your wrists should be even with your 
elbows and that you shouldn’t have to tilt your head forward. Shoulders 
are back and relaxed.
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 ✓ Don’t freak out because you’re using a computer. You are in charge! 
Keep that in mind. Chant silently to yourself, over and over: “I am the 
master.”

 ✓ If you need help starting your computer, refer to my book PCs For 
Dummies for quick and accurate turning-on-the-computer instructions.

 ✓ You can stop chanting “I am the master” now.

The good, yet unimaginative, 
way to start Word
Without fail, the place to start any program in Windows is at the fabled Start 
button. It may not be the fastest or the most interesting or most convenient 
way to start a program, but it’s consistent and reliable — both good qualities 
to have in a computer. Obey these steps:

 1. Click the Start button.

  Use your computer mouse to click the Start button, which is often found 
on the left side of the taskbar and at the bottom of the screen, adorned 
with the Windows logo.

  Clicking the Start button displays the Start menu.

 2. Choose Microsoft Word 2010 from the list of programs.

   As luck may have it, you might find the Microsoft Word 2010 program 
icon (shown in the margin) right there on the Start menu. Click the icon 
to run the program. Otherwise, keep plowing away in Step 3.

 3. Choose All Programs to pop up the All Programs menu and choose 
Microsoft Word 2010.

  If you don’t see the Microsoft Word 2010 icon or program name, you 
must obey Step 4, which is almost certain to work.

 4. Choose the Microsoft Office item (submenu) to display its contents, 
and then choose Microsoft Word 2010.

Behold! Word starts! Watch in amazement as the program unfurls its sails on 
your computer’s monitor.

Don’t let Word’s appearance overwhelm you! I describe what you’re looking 
at in the section “Looking at Word,” later in this chapter.

 ✓ If you can’t find Word anywhere on the All Programs menu, it may not be 
installed on your computer. This book is specific to Microsoft Word, not 
the Microsoft Works word processor or any other word processor. (See 
the section “Foolish Assumptions” in this book’s Introduction.)


