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Introduction

bVe live in a photo world. And Photoshop Elements has become a
tool for both professional and amateur photographers who want to

edit, improve, manage, manipulate, and organize photos and other media.
Considering the power and impressive features of the program, Elements
remains one of the best values for your money among computer software
applications.

About This Book

This book is an effort to provide as much of a comprehensive view of a wildly
feature-rich program as we can. Additionally, this book is written for a cross-
platform audience. If you're a Mac user, you'll find all you need to work in
Elements 14 for the Mac, including support for placing photos on maps and
more consistency with Windows features.

As each software product is upgraded to a newer version, you sometimes
find a whole bunch of new features that dazzle you and sometimes you find
not so many new features but much more improved performance. Photoshop
Elements 14 is focused on the latter. Do you remember Adobe Flash? Well,
Flash is dying and much of the interface construction that was formerly
based on Adobe Flash is now completely recoded. What this means for you
is that you'll find faster and better performance because Adobe has aban-
doned old code and given us all new code from the ground up. You'll find
performance and stability much improved, which means faster responses as
you whiz through tasks that took more time to perform in earlier versions of
Elements.

In terms of features, this version of Elements brings you some nifty enhance-
ments, such as improved face recognition and much better geotagging. Face
recognition is now based on clusters or groups, even when you don’t ask
Elements to recognize a person in a photo. Elements sort of guesses at simi-
lar faces and groups them together. You tag one face in a cluster and all the
faces are tagged with the same name. With geotagging, you'll find it much
easier to place people in geographic locations on maps.

Elements 14 continues with improvements such as bulk importing, which
makes it easier for you to bring in a bunch of media from different locations
in one click. After the media is imported, you find an improved view in the
Media Browser where the Adaptive Grid (viewed when you show Details)
displays information about your photo. Just mouse over an image and
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Elements shows you a tooltip displaying important information about your
photos and videos. Additionally there have been some enhancements to the
Refine Selection tool. You'll find using this tool very helpful when you want
to select a photo with a person having hair blowing in the wind. The Refine
Selection tool now in Elements 14 does a much better job of selecting those
strands of hair floating around.

You also find a completely new user interface when working with Guided
Edits. The Photo Editor offers a new look to Edited Edits where options

are listed in categories and you find images with examples for each edit.
Photomerge has been moved to the Guided Edits panel to help you step by
step bring together panorama scenes. Elements continues to make your job
easier when performing a vast array of editing tasks.

The Photoshop Elements Editor also provides you some very nice new fea-
tures. One of our favorites is the new Shake Reduction command. Try apply-
ing shake reduction to a photo and you’ll be surprised to find that some
photos were taken with an unsteady hand. There are also other new addi-
tions such as auto effects and the capability to straighten photos while in
Quick Edit mode, and image dehazing.

Because Photoshop Elements has something for just about everyone, we
know that our audience is large and also that not everyone will use every
tool, command, or method we describe. We offer many cross-references
throughout in case you want to jump around. You can go to just about any
chapter and start reading. If a concept needs more explanation, we point you
in the right direction for getting some background.

Throughout this book, especially in step lists, we point you to menus
for keyboard commands. For accessing a menu command, you may see
something like this:

Choose File> Get Photos = From Files and Folders.

You click the File menu to open its drop-down menu, click the menu com-
mand labeled Get Photos, and then choose the command From Files and
Folders from the submenu that appears. It’s that simple.

We also refer to context menus, which jump up at your cursor position and
show you a menu of options related to whatever you're doing at the time. To
open a context menu, just right-click the mouse, or Control-click on a Mac if
you don’t have a two-button mouse.

When we mention that keys need to be pressed on your keyboard, the text
looks like this:

Press Alt+Shift+Ctrl+S (Option+Shift+38+S on the Mac).
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In this case, you hold down the Alt key on Windows/the Option key on the
Mac, then the Shift key, then the Control key on Windows/the 38 key on the
Mac, and then press the S key. Then, release all the keys at the same time.

lcons Used in This Book

In the margins throughout this book, you see icons indicating that something
&PTUR:  is important.

This icon informs you that this item is a new feature in Photoshop Elements 14.

possible side-effects or damage to your image that you might encounter

¥ ' Pay particular attention when you see the Warning icon. This icon indicates
when performing certain operations in Elements.

Usually, it tells you about a shortcut for a repetitive task, where remembering

é&“ This icon is a heads-up for something you may want to commit to memory.
a procedure can save you time.

A Tip tells you about an alternative method for a procedure, giving you a
shortcut, a workaround, or some other type of helpful information.

Elements is a computer program, after all. No matter how hard we try to
simplify our explanation of features, we can’t entirely avoid some technical
information. If a topic is a little on the technical side, we use this icon to
alert you that we’re moving into a complex subject. You won’t see many of
these icons in the book because we try our best to give you the details in
nontechnical terms.

This icon points out online articles that expand on a topic in this
book. To find all this great extra content, point your browser to
www .dummies.com/extras/photoshopelements

web
extras

Beyond the Book

We have online content that you can enjoy in conjunction with this book:

1 Cheat Sheet: The cheat sheet for this book includes a detailed
look at the Elements photo editing workspace, Tool Panel short-
cuts, tricks for selecting objects, and more. You can find it at
www .dummies.com/cheatsheet/photoshopelements
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+~ Online articles: We couldn’t fit everything we wanted into this book,
so you can find additional content here: www . dummies.com/extras/
photoshopelements.

A few of the topics covered in the online articles are organizing and
importing photos, dynamically updating saved searches, finding and
loading actions, and adjusting brightness/contrast with the Smart Brush
tool. But there’s much more than these few topics. Be sure to check
these out.

Where to Go from Here

Try to spend a little time reading through the three chapters in Part I. After
you know how to edit and save photos, feel free to jump around and pay
special attention to the cross-referenced chapters, in case you get stuck on a
concept. After exploring Elements’ Photo Editor, look over Part II, where we
talk about organizing and searching photos. If you're ready to jump into more
advanced tasks, check out Parts Il and IV, where you learn how to make
selections; layer images and effects together; add filters and type; and much,
much more.

We hope you have much success and enjoyment in using Adobe Photoshop
Elements 14, and it’s our sincere wish that the pages ahead provide you with
an informative and helpful view of the program.
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In this part . . .

v~ 0Open the Photo Editor and make quick and easy edits to one of
your photos in Quick mode.

1~ Choose the right resolution for your image.
1~ Select the best file format when you save your image.

v~ Tour the Photo Editor interface so that you know how to switch
among images and navigate the many panels and options.
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Getting Started with Image Editing

In This Chapter
Starting the Photo Editor
Opening, editing, sharing, and saving a photo
Creating a new document
Using Undo History
Finding help

Saving your files

’ mage editing is incredibly fun, especially with a tool like Photoshop
Elements, which enables you to modify, combine, and even draw your
own images to your imagination’s content. To get the most out of Elements,
you need to understand some basic technical concepts, but like most
people, you probably want to jump in, play around, and basically
just get started right away.

You're in luck: In Quick mode, Elements helps you
make basic edits to your photos, like revealing your
child’s face darkened by a baseball cap’s shadow or
cropping out the gigantic trash can on the left edge
of your otherwise perfect landscape shot. In this
chapter, we help you jumpstart your image-editing
skills by guiding you through Quick mode and how
to share photos online, retrace your steps, save
your edits, and more.

Launching the Photo Editor

Photoshop Elements has two separate components:

+~ The Organizer is where you manage photos. It’s full of tools for tagging,
rating, sorting, and finding your images. Part Il helps you start using the
Organizer.
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1~ The Photo Editor is where you correct photos for brightness and color,
add effects, repair images, and so on.

In this chapter, you work in the Photo Editor to make basic edits to a photo.
Here’s how to start Elements and open the Photo Editor:

1. Double-click the Photoshop Elements shortcut on your desktop or
in your Applications folder (Mac) to launch the Elements Welcome
screen.

2. Click the Photo Editor button shown in the Welcome screen in
Figure 1-1.

The Photo Editor workspace loads and appears, as shown in Figure 1-2.
By default, you see the Quick tab selected at the top of the Photo Editor
workspace, which means you’re in Quick mode (or right where you want
to be for the purposes of this chapter). Quick mode offers a limited
number of tools for adjusting brightness, contrast, color, and sharpness.

adobe photoshop elements 14 L ox

. Photo Editor . Organizer . Video Editor

Figure 1-1: The Photoshop Elements Welcome screen.

When you first launch Photoshop Elements, you may see the eLive tab open.
Click the Quick tab to see the editing options for Quick mode. See the section,
“Getting a Helping Hand,” later in this chapter for more about eLive.
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Figure 1-2: The default Photo Editor workspace with the Quick tab selected.

On the right side of the workspace, you see the Adjustments panel docked
in an area dubbed the Panel Bin. When in any one of the three editing modes
(Quick, Guided, Expert), you find different panels. On the left side of the
workspace, you see a Tools panel. Interacting with the items in the Panel
Bin and using tools in the Tools panel provides you an enormous number of
options for editing, improving, and stylizing your pictures.

Making Basic Edits in Quick Mode

For beginning users, the Quick mode in the Photo Editor is both powerful and
easy to use. Follow these steps to make some simple changes to an image:

1. Open the Photo Editor and make sure the Quick tab is selected at
the top.
2. Choose File=> Open.

If Elements is your default editing application, you can also double-click
your photo file in Windows Explorer or the Mac Finder, and the file
opens in Elements.
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3.

In the Open dialog box that appears, navigate your hard drive to
locate the file you want to open, select the file, and click Open.

4. From the View drop-down list (in the upper left of the image window),

choose Before & After — Horizontal, as shown in Figure 1-3.

& e edit Imag

Open - | Guided | Expert Create - Share -

@0

- RN

[P

View: | Before & After - Horizontal + Zoom: O % Adjustments

2@

—
Smart Fix
E Exposure

“ Levels

: Color
.
M Balance
m Sharpen

-

Figure 1-3: The before and after views in Quick mode.

5.

Make edits to your photo.

w9 O D= = fx B

Photo Bin_° Tool Options__Undo Redo  Rotate  Organizer Adjustments _ Effects  Textures Frames

Here’s an introduction to two simple edits you can make in Quick mode:

e Apply a Smart Fix: Click Smart Fix in the Panel Bin to see the
options. To begin with, click Auto at the bottom of the Smart
Fix panel and select the After view to see whether you like the
changes.

As shown in Figure 1-3, several items are listed in the Panel Bin
below the Smart Fix option. Click an item to expand it and move

the sliders, or click the thumbnail images to tweak the overall

brightness, contrast, and color. In many cases there isn’t a right or

wrong adjustment. Play with the options to bring it close to your
overall vision for the picture. For a more in-depth look at correct-

ing photos in Quick mode, flip to Chapter 10.
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e Crop the photo: In the Tools panel on the left side of the window,
click the Crop tool. You immediately see a rectangle on top of
the photo. Move the sides to crop the image to your liking. When
finished, click the green check mark, as shown in Figure 1-4, to
accept your edit.

“‘gN\BER When making any one of a huge number of edits to your pictures,
& you often see icons on top of the image similar to what’s shown in
Figure 1-4. The green check mark accepts the edit you’re making
at the time the icons appear. The circle with a diagonal line is the
Cancel button. Click this button when you don’t want to apply the
recent edit.

& Fie Edit Image
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Figure 1-4: The Crop tool sized on a photo.

6. Choose File~> Save As and, in the Save As dialog box that opens,
provide a new name for the photo. Click Save.

Note: When you use Save As and give your image a new name, you don’t
destroy your original image. You save a copy of the original with the new
edits applied. For more on saving files, see the section “Saving Files with
Purpose” later in this chapter.
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Sharing a Photo

After you edit your photo, you can print the photo to share with family and
friends or post the photo on a social network.

Because sharing photos on social networks is extremely popular, we intro-
duce you to the Elements sharing features with the following steps, which
explain how you can use Elements to share your photo on Facebook:

1. Prepare the photo you want to upload to Facebook.

Typically, digital cameras take photos sized very large — too large for
an image that your friends and family will want to download quickly and
view via Facebook on a computer screen or a mobile device. To adjust
your image so it’s the right size and resolution for viewing online, follow
these steps:

a. Choose Image~> Resize~ Image Size.

b. In the Image Size dialog box that appears, enter your desired width
(or height).

Either Width or Height is fine because the image will maintain
correct proportions by choosing either. A width between 6 and
8 inches works well. Click the Pixels drop-down menu next to
Width to choose Inches as your unit of measure.

c. Type 144 in the Resolution box. For screen viewing only 72 ppi is
fine. However if you want your friends to print the image, 144 is a
better choice. You can use either resolution.

d. Select the Resample Image check box and then click OK (see
Figure 1-5).

The image is sized to a workable size for Facebook. In Chapter 2,
you take a closer look at what these image-sizing options mean and
how to choose the right settings for your prints or online images.

2. Choose File=> Save As= JPEG to save the file as a JPEG.

Note the location where you save the file on your hard drive. Chapter 2
also explains how to choose the right file format for your images. (JPEG
is one of many file formats that Elements supports.)

3. Click Share in the top-right corner of the workspace to open the Share
panel and then choose Facebook from the drop-down list.

Elements enables you to upload to other services, like Twitter and Flickr,
too. For details about the Share panel, flip to Chapter 15.



