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How to Use This Book

Who This Book Is For

This book is for the reader who has never used this
particular technology or software application. It is
also for readers who want to expand their knowledge.

The Conventions in This Book

@ Steps

This book uses a step-by-step format to guide you easily
through each task. Numbered steps are actions you
must do; bulleted steps clarify a point, step, or optional
feature; and indented steps give you the result.

© Notes

Notes give additional information — special conditions
that may occur during an operation, a situation that
you want to avoid, or a cross reference to a related
area of the book.

Resize and Move Objects

Pictures and other types of images are also called graphic objects- object is not
positioned where you want it or if it is too large or too small, you can'W®¥e or resize it. When
you select a graphic object, handles appear on each side of the graphic object; you can use these
handles to resize it. Alignment guides — green lines — appear as you move a graphic object to
help you determine where to place it. Once you have picked the spot for the graphic, the alignment
quides disappear.

Resize and Move Objects

Move a Graphic
&o Click a graphic object.
© Handles (O)) surround the graphic.
Note: In Publisher, £} and x surround the
graphic.

@ Position the mouse over a graphic

object or the edge of a text by
(1= or T changes to %

(@ Drag the graphic object to a new

location.
© In Word, green alignment guides help

you position the graphic object.

(@ Release the mouse button.
The graphic object appears in the new
location and, in Word, the alignment
quides disappear.

@ Click outside the graphic object to
cancel its selection.

@ Handles () surround the graphic. e
&Note: In Publisher, 71 and £ surround the
graphic.

Q Icons and Buttons

Icons and buttons show you exactly what you need to
click to perform a step.

O Tips
Tips offer additional information, including warnings
and shortcuts.

© Bold

Bold type shows command names, options, and text
or numbers you must type.

@ Italics

Italic type introduces and defines a new term.

CHAPTER

OFFICE FEATURES

Office Graphics Tools

Resize a Graphic
@ Click a graphic object.

@ Position the mouse over one of the
handles (1= or ] changes to %, I, .»,

or ).

© Drag the handle inward or outward
until the graphic object is the
appropriate size (%, 1, .7, o
om0 changes to =).

(© Release the mouse button.

The graphic object appears in the new
size.

@ Click outside the graphic object to
cancel its selection.

Can I control how text wraps around an
object?

Yes, if you insert the object into a Word
or Publisher file. Click the object, click
Wrap Text in the Format tab, and choose
a wrap style.

Does it matter which handle I use to resize a graphic?

Yes. If you click and drag any of the corner handles, you
maintain the proportion of the graphic as you resize it. The
handles on the sides, top, or bottom of the graphic resize only

the width or the height of the graphic, causing your graphic to
look distorted.
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PART I

Office
Features

The Office 2016 applications share a common look and feel. You can find
many of the same features in each program, such as the Ribbon, Quick
Access Toolbar, program window controls, and the File tab. Many of the
tasks you perform, such as creating and working with files, share the
same processes and features throughout the Office suite. In this part,
you learn how to navigate the common Office features and basic tasks.
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Start and Exit Office Applications

ffice 2016 runs on a 1-gigahertz (GHz) or faster x86- or x64-bit processor with 1 or 2 gigabytes
of RAM, based on your processor speed. Your system must be running Windows 7, Windows 8,
Windows 10, Windows Server 2008 R2, or Windows Server 2012.

This section uses Access to demonstrate how to open a program from Windows 10. Once an Office
program opens, its Start screen appears, helping you to find a document you recently worked on or
to start a new document. For other ways to open or start a new document, see Chapter 2.

| Start and Exit Office Applications

0 Click in the search box.

() The message box introducing
Cortana appears.

Note: Cortana is the Windows 10 [l Here are some of the things |
N . can do for you.

search assistant. Click Learn g

more to read about Cortana.

I can remind you to do something at a
particular time, place, or both.

LN




e Start typing the name of the program;
for this example, type Access.

© A list of choices appears that match
the letters you typed.

e Click the choice matching the
program you want to open.

The program opens and displays its
Start screen, which helps you open
new or existing documents; see
Chapter 2 for other ways to open
documents.

@ You can use this panel to open an
existing document.

() You can use this area to start a new
document.

( This area indicates whether you have
signed in to your Office 365
subscription.

Note: See Chapter 4 for details about
signing in to Office 365.

@ To exit from the program, click the
Close button (<).

Note: If you do not see the Close button
(%), slide the mouse ([} ) into the upper
right corner of the screen until it appears.

OFFICE FEATURES

Office Basics

m Access 2016 Preview
Desktop app

Settings
32 Other Ease of Access settings
& Ease of Access mouse settings
Work Folders
% Ease of Access keyboard settings
2 Sync your Ease of Access settings
% Choose an account for assigned aceess
Folders
+ Access Stuff
Store
B AT&T AllAccess

= Get Open Access

CHAPTER

|

Custorn web app Blank desktop datzbase

@\
i e

Asset tiaeking Conacts

DA

the menu as tiles.

Can I create a shortcut to open an Office application?
You can, but pinning the program to the Windows taskbar or Start menu is

@ Access 2016 Preview

Run as administrator

easier. Follow Steps 1 and 2 in this section. Then, right-click the program Folders -
name in the list. From the menu that appears, click Pin to taskbar or Pin to  ad Openfictocston
Start. Windows 10 pins the program to the Windows taskbar or the Start settingy  Unpin from Start
menu. To open the program, click the program’s button on the taskbar or M pin o tasicbar
Start menu. Programs pinned to the Start menu appear on the right side of B et

@ ot




Navigate the Program Windows

(L Office programs share a common appearance and many of the same features, and when you
learn your way around one Office program, you can easily use the same skills to navigate the
others. These common features include scroll bars, a Ribbon, and a Quick Access Toolbar (QAT). The
Ribbon contains commands that Microsoft Office determines that you use most often, and the QAT

contains frequently used commands; you can customize both elements.

q
0 Title Bar g - 0 - w Document! - Word (Tiah R x 0
Home  Inset  Design  Layout  References ailin Review  View  Q Tell mewhat youwantto :n& Sgnin &

Displays the name of the s P
open file and the Office &'F’f“ : BT U-smcxx A-W-A-
program. oo

O Quick Access
Toolbar

Displays quick-access
buttons to commonly
used commands such as
Save, Undo, and Redo.

O Ribbon

Displays groups of related
commands in tabs. Each
tab offers buttons for
performing common tasks.

P Find -
aaBbCeDe| AaBbCeDe AaBbCe AaBbCel -

3B Replace
Thormal | TNo Spac.. Hesding 1 Heading 2 [s| 1o

styies 5 Editing -~

O Program Window
Controls

These buttons enable you to control the appearance of the program window. You can minimize the Ribbon,
and you can minimize, maximize, restore, or close the program window.
@ Office 365 Indicator

If you see your name, you are signed in to your Office 365 subscription. You can click your name to display
a menu that enables you to manage your Microsoft account settings or switch to a different Microsoft
account. If you are not signed in, this area shows a Sign In link. See Chapter 4 for details about signing in
to Office 365.

@ Status Bar
Displays information about the current Office document.

O View Shortcuts
These shortcuts switch to a different view of your document.

@ Zoom Controls
This feature changes the magnification of a document.




CHAPTER

Work with Backstage View 1

You can click the File tab to display Backstage view. In Backstage view, you find a list of actions
that you can use to open, save, print, remove sensitive information, and distribute documents as
well as set Word program behavior options. You can also use Backstage to manage the places on your
computer hard drive or in your network that you use to store documents, and to manage your Office
365 account.

Work with Backstage View

o Click the File tab to d1splay 8 9 0 - Document1 -Word (Tia =
Backstage V'ieW Home Insert Design Layout References Mailings Review Wiew Q Tell me whatyou want to do... Signin

o [cotbr oy [ - K N Aa- | b
B

e Replace
Iy Select-
Clipboard & Font ) Paragraph E Styles ] Editing ~

g o
z 4aBbCeDe| aaBbCeDe AaBRCC A43BbCCC —

Pﬂ_m o B I U -aex, X [ A B B Thorrmal | 1Mo Spac.. Headingl Heading? |5

@ Commonly used file and program
management commands appear
here.

Document] - Word (Trizl) ? - a x

Open ?
@ Recent Today i

ﬁ‘j‘j For Immediate Puslication.dock
=1 Documents - Office 2016 Data » Word St

() Buttons you can click appear here.

Y25 TAL A

& OneDrive = 2016-Author Bio-AZdoox

O Information related to the button - | e Co o g T
: : il ThisPC 5| 2016-Author Bio-FLdocx
you click appears here. Each time T e e b - erd s i
o addapace @ 2016-Gettysburg Address-First doox o 110am
Documents » Office 2016 Data » Word Stuff

you click a button, the
information shown to the right
changes.

@) foble formatdook 015 110 M

Documents » Office 2076 Data » Word Stuff

o tabledock
= 7 15 1:08 AM
O] (o« office 2076 Dt » Word St Va0 100, ||
Yesterday
mz—l table-shading.docx -

Documents » Office 2076 Data » Word Stuff

Browse

Note: The New, Close, and Options
commands do not display buttons or
information, but take other actions.

© click the Back button (@) to
return to the open document.

@] eble-merse cels oo [——
=] Documents » Office 2016 Dats » Word Stuff

m—"gl table-before format.dock
=1 Documents » ifice 2016 Data » Word Sruif

m——gl table firstdock T78/2015 543 AM
=| Documents » Office 2016 Data » Word Stuff

TB/2015 043 AM

ﬂ—il George Washington's First Inaugural Addre.  ueoc 06 a1

Docurments » Office 2016 Dats » Word Stuff

= 2016-Gettysburg Address-Plain.doc
[l

/2015 @23 A0
Docurments » Office 2016 Dats » Word Stuff




Change the Color Scheme

You can use Office themes and background patterns to change the appearance of the program
screen. Themes control the color scheme the program uses, and background patterns can add
interest to the screen while you work. Color schemes can improve your ability to clearly see the

screen, but be aware that background patterns might be distracting.

Office themes are available even if you are not signed in to Office 365, but to use background patterns,
you must sign in to Office 365. For details on how to sign in and out of Office 365, see Chapter 4.

Change the Color Scheme

Note: Make sure you are signed
in to Office 365. See Chapter 4
for details.

0 Click File to open Backstage
view.

s
209 nspbcone| aseocene A@BBC 4sBbCED
THormal | THoSpac.. Heading! Heading? 7|

V*jﬁ; BIU-mxx A-¥-aA-BE===1=

clipboara & Fant il Parzgraph 5 styles 5 Eating

0k

Pageiotl Am1T Unel Comnil  Qwarss Insert 23

Document] - Word (Triz)) 9 - & x

© click Account.
€@ Click the Office Theme .
0 Click an Office theme.

Account

User Information Product Information

Elaine Marmel M
':‘ g gl com n OI I Ice
Change phota
Aboutme E—
Sign out % Trial Product
Switch Account Microsoft Office Professional 2016
Corwert to
. Fal This product containg
Office Background: FRODIDE
Mo Background The trial period will expite in 130 days. Vau can purchase
& the full version of this product or remve it frarm this
Office Theme: <emputar,

Colorful

¥

3
Dark Gray Updete
White Optisns~

o bgrmail.com:

Office Updates
Updates are automatically downloaded and installed,
Varsion: 16.04229.1006

Addd a service © 0 About Word
Learn more about Word, Support, Product 1D, and Copyright
Abaut infermation.
Word
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The colors of your program change.

Note: Some theme changes are more Account A

subtle than others.
© Click the Office Background w .

Point the mouse ([};) at a choice in
the menu to highlight that choice.

User Information Product Information

@ A background pattern appears at
the top of the window. The pattern
remains as you work on documents.

Click the pattern you want to use or
click No Background.

e Click the Back button () to return
to your document.

The Office theme and background
you selected appear.

@ The background appears in the title
bar and the tabs of the Ribbon.

TIP |

What happens if I select an Office background and then sign out of Office 365?

The background no longer appears in the program, but will reappear when you next sign in to Office 365.
Similarly, theme changes you make while signed in to Office 365 might disappear when you sign out of
Office 365. With themes, however, you do not need to be signed in to Office 365 to make a selection.
Just complete Steps 1 to 4.




Find a Ribbon Command

hen you need to take an action that you do not take on a reqular basis, you can make use of
Office 2016's new feature, the Tell Me What You Want To Do feature. The Tell Me What You Want
To Do search feature helps you find commands on the Ribbon.

You can still use the Ribbon directly, as described in the next section, “Work with the Ribbon.” The
Tell Me What You Want To Do search feature is most useful when you are not sure where on the
Ribbon to find the command you need.

Find a Ribbon Command

o Open a document in an Office B 5 ¢ & S rant s e EEEERE
Hom Insert  Page layout  Form: Review  View QTEHr\\Lm‘haQ/nu.\thtndn.ﬂ Signin (BRI Hl
program. T I - = looen | Bcunanns g - W < o gy )
o BT H:o. @ o . 5. o o DRormatas Table X Delete - [@- e s
. : _— b-l=- - - % >0 [ celiSyles - EiFormats £ Fliere Select~
Note: See Chapter 2 for details opous | o N o bl < O
on opening an Ofﬁce document. a1 - S 3 Wonth Sales Fiaures for 2018 -
A B [ o E F G H 1 J K L M =)
. 1 [3 Month sales Figurks for 2016
© click here. ? e
2 January  February March
4 ‘Widgets 140 135 145
5 |Gadgets 140 183 170
6 |Sedgets 165 185 203
7 |Total sales
e
9
10
"
12
13
14
15
16
i
N
19
20
21

O A list of commonly requested B 5 ¢ & St et~ i = x
. Home Insert  Page layout  Formula. Data Revi iew Q| Signin (BRI Hl
actions appears. = % ek x| = Recent e B - -4y O
- Move or Copy Sheet FxDelere - [T~

Pt e Bz u- B D-A- = $-% Pratect Form Bromits | £ thes o

Cippans ot st us con o -

Al - fe 3 Month Sales Figures for 2016 -
A B c I} E F K L M =)

1 [3 Month Sales Figur_ksf\jr 2016

> [{In Thousands)

El January  February March

4 |widgets 140 135 145

5 |Gadgets 140 163 179

6 |Sedgets 165 183 203

7 | Total Sales

g

£l

o

n

12

13

14

15

16

"

i

9

20

21

22

23 -

24

10
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e Type a brief description of B 5 ¢ & - ot et B i = -
. Home | Insert  Pagelayout  Formulas  Data  Review ggliew 9 char Signin [FERTTE L
the action you want to take. = % - - &.. .mcmﬂcm : [

Calibritight  -|14 -|A N = =2 & B
. =4 - . . 2-A-zz=m==@ S - % Test Function 3 LB_E \E—H
. . . V- - DA SE2EE S0 05 0% Y m fecommended Charts
@ The program lists possible s i [ bl e atce e g e .

tlly Insert Seatistic Chart

AL v i fe | 3MonthSales Figures for 2016 - v
commands you can use to SR I R 83 99 9

A B c D :
complete your task. 3 Month Sales Figurbs for 2016 Q cuepon aw 200w

z |{In Thousands) % E E
. . 3 January  February March
o Click a command to use it. * fmtses o am s
& |Sedgets 165 139 203
@ Commands with arrows (») i Sa%%
display additional commands. 0
2
13
s
16
o
20

21

0 The program performs the H -¢ @& - 3 month saleshsx - Excel (Trial) Chart Taols m -
. . . Home Insert Page Layout Fermulas Data Review View Design Format @ Tellme what youwant to do..  Signin 'D
action you selected; in this

=1 ss | j
I - E E
1h [@] e : iR | e
Add Chart Quick  Change e = 2| witchRows Select  Change | Move
example, Excel charts the i | o | b
k h t d t Chart Layouts Chart Styles Cata Type  Loction ~
worksheet data. — - -
A [ c o E F 5 = ' ) 3 L M -]
1|3 Month Sales Figurles for 2016
z |{In Thousands)
3 January February Warch
4 |widgets 140 135 145
5 |adgets 149 163 178
6 |Sedgets 165 | Q@ s ¥
7 |Total Sales Chart Title
[ 20 A
J 200 Y
10
" 150
1z 100
13 o
14
15 .
. iggsts Gatges seagers Toral Sales
7 3 Mareh Sses Figures for 2016 fin Thousands) Jarwary
8 3 Month Sales Figures for 2016 {In Thousands) February
1 3 Moneh Safes Figures for 2016 (in Thousandsh Mar ch
20 o o)
21
22
2 L
24

Sheet1 @ G - - D

Will I need to type a description of the action I If I no longer want my previous searches to

want to take if it is the same action I have appear, can I clear them from the list?
previously taken? No. The Tell Me What You Want To Do feature
No. The Tell Me What You Want To Do search box retains your searches in the Recently Used section

remembers your previous searches and displays them | of the menu that appears when you click in the
on the menu that appears when you perform Step 2. | search box.
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Work with the Ribbon

n addition to letting an Office program help you find a command, you can select commands using

the Ribbon. Each Ribbon tab contains groups of related command buttons. Each button performs
a common task. Some tabs appear only when needed. For example, if you select a table, the Ribbon
displays the Table Tools tab.

In all Office programs, you can customize the Ribbon to support the way you work. For example, you
can create your own Ribbon tab that contains the buttons you use most often; that way, you can
avoid switching tabs to use a particular command.

Work with the Ribbon

Using the Ribbon

Click the tab containing the command you
want to use.

e Click the command.

() Buttons with arrows (w) display additional
commands.

@ You can click the dialog box launcher (I'y) to |
display a dialog box of additional settings. :
Create a Ribbon Tab v
@ Click the File tab. :

o Click Options to display the Options =
dialog box.

€ Click Customize Ribbon. o :

|’G-HE Customize the Ribbon.

c B - Book1 - Excel (Trishy
ome  Ingert F:chMV\QDm Review  View Q@ Tellme
o D ER R o
L &~ & &
Margin T8 - in

Chaose commands from:© Custornize the Ripbon:(

o Click the tab you want to appear to the left of
the new tab.

© Cclick New Tab.

( Word creates a new tab and a new group on that
tab. To reposition the tab, click it and click the

[Papular Command: ~] [Iain Tabs =

Add or Remove Filters ~ [Main Tabs
W &0 Chart Types =1 (A New Tob (Custom)
L Gorders »
alculste |

New Groug (Custom)
= [FHome

& Clipboard

Font

& Alignment

& Number

Syles

& Cells

Gl Editing

Rename. 7

Display name: [Elaine’s Tab

¢
| ¢
c
" D)
o

{ Delete Sheet Columns @ [(Flnsert

X Delete Sheet Rows
A Add > > & (A Page Layout
arrows. Iy o e -l
I <<Bemev: | g Bnas
O & [ Review
e A view

G Click New Tab (Custom).
0 Click Rename to display the Rename dialog box.
e Type a name for your tab and click OK.

& (I Dsveloper
& [ add-ne
[ Background Removal

&Ney‘hh | [ ntewroup | Renam:..m
[enb

Custornizations:

&
= e
B Merge & Center v

oK Cancel

Click New Group (Custom) and repeat
Steps 7 and 8 to rename the group.
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