


Introduction

We live in a photo world. And Photoshop Elements has

become a tool for both professional and amateur

photographers who want to edit, improve, manage,

manipulate, and organize photos and other media.

Considering the power and impressive features of the

program, Elements remains one of the best values for

your money among computer software applications.

About This Book

This book is an effort to provide as much of a

comprehensive view of a wildly feature-rich program as

we can. Additionally, this book is written for a cross-

platform audience. If you’re a Mac user, you’ll find all

you need to work in Elements 14 for the Mac, including

support for placing photos on maps and more

consistency with Windows features.

As each software product is upgraded to a newer

version, you sometimes find a whole bunch of new

features that dazzle you and sometimes you find not so

many new features but much more improved

performance. Photoshop Elements 14 is focused on the

latter. Do you remember Adobe Flash? Well, Flash is

dying and much of the interface construction that was

formerly based on Adobe Flash is now completely

recoded. What this means for you is that you’ll find faster

and better performance because Adobe has abandoned

old code and given us all new code from the ground up.

You’ll find performance and stability much improved,

which means faster responses as you whiz through tasks

that took more time to perform in earlier versions of

Elements.



In terms of features, this version of Elements brings you

some nifty enhancements, such as improved face

recognition and much better geotagging. Face

recognition is now based on clusters or groups, even

when you don’t ask Elements to recognize a person in a

photo. Elements sort of guesses at similar faces and

groups them together. You tag one face in a cluster and

all the faces are tagged with the same name. With

geotagging, you’ll find it much easier to place people in

geographic locations on maps.

Elements 14 continues with improvements such as bulk

importing, which makes it easier for you to bring in a

bunch of media from different locations in one click.

After the media is imported, you find an improved view

in the Media Browser where the Adaptive Grid (viewed

when you show Details) displays information about your

photo. Just mouse over an image and Elements shows

you a tooltip displaying important information about your

photos and videos. Additionally there have been some

enhancements to the Refine Selection tool. You’ll find

using this tool very helpful when you want to select a

photo with a person having hair blowing in the wind. The

Refine Selection tool now in Elements 14 does a much

better job of selecting those strands of hair floating

around.

You also find a completely new user interface when

working with Guided Edits. The Photo Editor offers a

new look to Edited Edits where options are listed in

categories and you find images with examples for each

edit. Photomerge has been moved to the Guided Edits

panel to help you step by step bring together panorama

scenes. Elements continues to make your job easier

when performing a vast array of editing tasks.



The Photoshop Elements Editor also provides you some

very nice new features. One of our favorites is the new

Shake Reduction command. Try applying shake

reduction to a photo and you’ll be surprised to find that

some photos were taken with an unsteady hand. There

are also other new additions such as auto effects and the

capability to straighten photos while in Quick Edit mode,

and image dehazing.

Because Photoshop Elements has something for just

about everyone, we know that our audience is large and

also that not everyone will use every tool, command, or

method we describe. We offer many cross-references

throughout in case you want to jump around. You can go

to just about any chapter and start reading. If a concept

needs more explanation, we point you in the right

direction for getting some background.

Throughout this book, especially in step lists, we point

you to menus for keyboard commands. For accessing a

menu command, you may see something like this:

Choose File ⇒ Get Photos ⇒ From Files and Folders.

You click the File menu to open its drop-down menu,

click the menu command labeled Get Photos, and then

choose the command From Files and Folders from the

submenu that appears. It’s that simple.

We also refer to context menus, which jump up at your

cursor position and show you a menu of options related

to whatever you’re doing at the time. To open a context

menu, just right-click the mouse, or Control-click on a

Mac if you don’t have a two-button mouse.

When we mention that keys need to be pressed on your

keyboard, the text looks like this:



Press Alt+Shift+Ctrl+S (Option+Shift+ +S on the

Mac).

In this case, you hold down the Alt key on Windows/the

Option key on the Mac, then the Shift key, then the

Control key on Windows/the  key on the Mac, and then

press the S key. Then, release all the keys at the same

time.

Icons Used in This Book

In the margins throughout this book, you see icons

indicating that something is important.

 This icon informs you that this item is a new

feature in Photoshop Elements 14.

 Pay particular attention when you see the Warning

icon. This icon indicates possible side-effects or

damage to your image that you might encounter

when performing certain operations in Elements.

 This icon is a heads-up for something you may

want to commit to memory. Usually, it tells you about

a shortcut for a repetitive task, where remembering

a procedure can save you time.

 A Tip tells you about an alternative method for a

procedure, giving you a shortcut, a workaround, or

some other type of helpful information.



 Elements is a computer program, after all. No

matter how hard we try to simplify our explanation of

features, we can’t entirely avoid some technical

information. If a topic is a little on the technical side,

we use this icon to alert you that we’re moving into a

complex subject. You won’t see many of these icons

in the book because we try our best to give you the

details in nontechnical terms.

 This icon points out online articles that expand on

a topic in this book. To find all this great extra

content, point your browser to

www.dummies.com/extras/photoshopelements.

Beyond the Book

We have online content that you can enjoy in conjunction

with this book:

Cheat Sheet: The cheat sheet for this book includes a

detailed look at the Elements photo editing workspace,

Tool Panel shortcuts, tricks for selecting objects, and

more. You can find it at

www.dummies.com/cheatsheet/photoshopelements.

Online articles: We couldn’t fit everything we

wanted into this book, so you can find additional

content here: www.dummies.com/extras/photoshopelements.

A few of the topics covered in the online articles are

organizing and importing photos, dynamically

updating saved searches, finding and loading actions,

and adjusting brightness/contrast with the Smart

http://www.dummies.com/extras/photoshopelements
http://www.dummies.com/cheatsheet/photoshopelements
http://www.dummies.com/extras/photoshopelements


Brush tool. But there’s much more than these few

topics. Be sure to check these out.

Where to Go from Here

Try to spend a little time reading through the three

chapters in Part I. After you know how to edit and save

photos, feel free to jump around and pay special

attention to the cross-referenced chapters, in case you

get stuck on a concept. After exploring Elements’ Photo

Editor, look over Part II, where we talk about organizing

and searching photos. If you’re ready to jump into more

advanced tasks, check out Parts III and IV, where you

learn how to make selections; layer images and effects

together; add filters and type; and much, much more.

We hope you have much success and enjoyment in using

Adobe Photoshop Elements 14, and it’s our sincere wish

that the pages ahead provide you with an informative

and helpful view of the program.



Part I

Getting Started with

Photoshop Elements 14

 For Dummies can help you get started with lots of

subjects. Visit www.dummies.com to learn more.

http://www.dummies.com/


In this part …

 Open the Photo Editor and make quick and easy edits

to one of your photos in Quick mode.

 Choose the right resolution for your image.

 Select the best file format when you save your image.

 Tour the Photo Editor interface so that you know how

to switch among images and navigate the many panels

and options.



Chapter 1

Getting Started with

Image Editing

In This Chapter

 Starting the Photo Editor

 Opening, editing, sharing, and saving a photo

 Creating a new document

 Using Undo History

 Finding help

 Saving your files

Image editing is incredibly fun, especially with a tool like

Photoshop Elements, which enables you to modify,

combine, and even draw your own images to your

imagination’s content. To get the most out of Elements,

you need to understand some basic technical concepts,

but like most people, you probably want to jump in, play

around, and basically just get started right away.

You’re in luck: In Quick mode, Elements helps you make

basic edits to your photos, like revealing your child’s face

darkened by a baseball cap’s shadow or cropping out the

gigantic trash can on the left edge of your otherwise

perfect landscape shot. In this chapter, we help you

jumpstart your image-editing skills by guiding you

through Quick mode and how to share photos online,

retrace your steps, save your edits, and more.



Launching the Photo

Editor

Photoshop Elements has two separate components:

The Organizer is where you manage photos. It’s full

of tools for tagging, rating, sorting, and finding your

images. Part II helps you start using the Organizer.

The Photo Editor is where you correct photos for

brightness and color, add effects, repair images, and

so on.



In this chapter, you work in the Photo Editor to make

basic edits to a photo.

Here’s how to start Elements and open the Photo Editor:

1. Double-click the Photoshop Elements shortcut

on your desktop or in your Applications folder

(Mac) to launch the Elements Welcome screen.

2. Click the Photo Editor button shown in the

Welcome screen in Figure 1-1.

The Photo Editor workspace loads and appears, as

shown in Figure 1-2. By default, you see the Quick tab

selected at the top of the Photo Editor workspace,

which means you’re in Quick mode (or right where

you want to be for the purposes of this chapter).

Quick mode offers a limited number of tools for

adjusting brightness, contrast, color, and sharpness.



Figure 1-1: The Photoshop Elements Welcome screen.

Figure 1-2: The default Photo Editor workspace with the Quick tab selected.

When you first launch Photoshop Elements, you may see

the eLive tab open. Click the Quick tab to see the editing

options for Quick mode. See the section, “Getting a

Helping Hand,” later in this chapter for more about

eLive.

On the right side of the workspace, you see the

Adjustments panel docked in an area dubbed the Panel

Bin. When in any one of the three editing modes (Quick,

Guided, Expert), you find different panels. On the left

side of the workspace, you see a Tools panel. Interacting

with the items in the Panel Bin and using tools in the

Tools panel provides you an enormous number of options

for editing, improving, and stylizing your pictures.



Making Basic Edits in

Quick Mode

For beginning users, the Quick mode in the Photo Editor

is both powerful and easy to use. Follow these steps to

make some simple changes to an image:

1. Open the Photo Editor and make sure the Quick

tab is selected at the top.

2. Choose File ⇒ Open.

If Elements is your default editing application, you

can also double-click your photo file in Windows

Explorer or the Mac Finder, and the file opens in

Elements.

3. In the Open dialog box that appears, navigate

your hard drive to locate the file you want to

open, select the file, and click Open.

4. From the View drop-down list (in the upper left

of the image window), choose Before & After –

Horizontal, as shown in Figure 1-3.

5. Make edits to your photo.

Here’s an introduction to two simple edits you can

make in Quick mode:

Apply a Smart Fix: Click Smart Fix in the Panel

Bin to see the options. To begin with, click Auto

at the bottom of the Smart Fix panel and select

the After view to see whether you like the

changes.

As shown in Figure 1-3, several items are listed

in the Panel Bin below the Smart Fix option.

Click an item to expand it and move the sliders,

or click the thumbnail images to tweak the



overall brightness, contrast, and color. In many

cases there isn’t a right or wrong adjustment.

Play with the options to bring it close to your

overall vision for the picture. For a more in-

depth look at correcting photos in Quick mode,

flip to Chapter 10.

Crop the photo: In the Tools panel on the left

side of the window, click the Crop tool. You

immediately see a rectangle on top of the photo.

Move the sides to crop the image to your liking.

When finished, click the green check mark, as

shown in Figure 1-4, to accept your edit.

 When making any one of a huge number

of edits to your pictures, you often see icons on

top of the image similar to what’s shown in

Figure 1-4. The green check mark accepts the

edit you’re making at the time the icons appear.

The circle with a diagonal line is the Cancel

button. Click this button when you don’t want to

apply the recent edit.

6. Choose File ⇒ Save As and, in the Save As dialog

box that opens, provide a new name for the

photo. Click Save.

Note: When you use Save As and give your image a

new name, you don’t destroy your original image. You

save a copy of the original with the new edits applied.

For more on saving files, see the section “Saving Files

with Purpose” later in this chapter.



Figure 1-3: The before and after views in Quick mode.



Figure 1-4: The Crop tool sized on a photo.

Sharing a Photo

After you edit your photo, you can print the photo to

share with family and friends or post the photo on a

social network.

Because sharing photos on social networks is extremely

popular, we introduce you to the Elements sharing

features with the following steps, which explain how you

can use Elements to share your photo on Facebook:

1. Prepare the photo you want to upload to

Facebook.

Typically, digital cameras take photos sized very large

— too large for an image that your friends and family

will want to download quickly and view via Facebook



on a computer screen or a mobile device. To adjust

your image so it’s the right size and resolution for

viewing online, follow these steps:

a. Choose Image ⇒ Resize ⇒ Image Size.

b. In the Image Size dialog box that appears, enter

your desired width (or height).

Either Width or Height is fine because the image

will maintain correct proportions by choosing

either. A width between 6 and 8 inches works

well. Click the Pixels drop-down menu next to

Width to choose Inches as your unit of measure.

c. Type 144 in the Resolution box. For screen

viewing only 72 ppi is fine. However if you want

your friends to print the image, 144 is a better

choice. You can use either resolution.

d. Select the Resample Image check box and then

click OK (see Figure 1-5).

The image is sized to a workable size for

Facebook. In Chapter 2, you take a closer look at

what these image-sizing options mean and how

to choose the right settings for your prints or

online images.

2. Choose File ⇒ Save As ⇒ JPEG to save the file as a

JPEG.

Note the location where you save the file on your hard

drive. Chapter 2 also explains how to choose the right

file format for your images. (JPEG is one of many file

formats that Elements supports.)

3. Click Share in the top-right corner of the

workspace to open the Share panel and then

choose Facebook from the drop-down list.

Elements enables you to upload to other services, like

Twitter and Flickr, too. For details about the Share



panel, flip to Chapter 15.

4. Authenticate your account.

A dialog box opens when you choose Facebook in the

Share panel, prompting you to authenticate your

account. To authenticate your account:

a. Click Authenticate in the dialog box.

b. Fill in the text boxes for your Facebook login and

password.

Your authentication is complete.

5. Click the Upload button to upload the file.

When the file upload is complete, a dialog box opens

and prompts you to view the uploaded file.

6. Click Visit Facebook.

Your photo is added to your Facebook account, as

shown in Figure 1-6.



Figure 1-5: Resize an image in the Image Size dialog box.

Figure 1-6: An edited photo uploaded to Facebook.

Creating Images from

Scratch

You may want to start from scratch by creating a new

document in Elements. New, blank pages have a number

of uses:

Mix and merge images in a new document, as we

explain in Chapter 8.

Create a canvas where you can draw and paint, as we

explain in Chapter 12.



Use the New dialog box to find out a file’s size,

dimensions, and resolution. You find out why these

details are important in Chapter 2.

Follow these steps to create a new document while

working in any editing mode:

1. In the Elements Photo Editor, choose File ⇒ New 

⇒ Blank File or press Ctrl+N ( +N on the Mac).

Alternatively, you can choose Open ⇒ New Blank File

in the Photo Editor.

The New dialog box opens, as shown in Figure 1-7.

2. Select the attributes for the new file.

When you select these attributes, among the things

you need to consider is the output you want to use for

the image: screen or paper. Files created for the web

or for screen views are measured in pixels, and you

don’t need to specify a resolution. For print, you want

to use a measurement other than pixels and you need

to specify resolution. We explain how all this works

for the relevant settings in the following bulleted list.

You have several options from which to choose:

Name: Type a name for your file.

Preset: Select from a number of sizes.

Size: You can choose a preset size from a long

drop-down list. This setting is optional because

you can change the file attributes in the other

text boxes and drop-down lists.

Dimensions (Width/Height): Values in the Width

and Height text boxes are independent; either

box can be edited without affecting the other.

Adjacent to the values in the Width and Height

text boxes, you find drop-down lists that offer



many options for units of measure, such as the

default units of pixels followed by inches,

centimeters (cm), millimeters (mm), points,

picas, and columns.

Resolution: Generally speaking, if your image will

be printed, choose 300 dpi (dots per inch). If you

plan to display your image only on a computer

screen or mobile device, choose 72 ppi (pixels

per inch). Chapter 2 explains the details about

how resolution works.

Color Mode: You most likely want to leave this at

the default of RGB Color. Chapter 2 explains

when you might want to use the other available

color modes.

Background Contents: You have three choices:

White, Background Color, and Transparent. The

selection you make results in the color of the

blank image. If you choose Background Color, the

current background color assigned on the Tools

panel is applied to the background. See Chapter

12 for information on changing background color.

If you choose Transparent, the blank image is the

digital version of a sheet of acetate, and the

image is created as a layer. Chapter 8 explains

how you work with layers.

Image Size: This value (displayed in the lower-

right corner of the dialog box) dynamically

changes when you change the Width, Height, and

Resolution values. The Image Size value tells you

how much file space is required to save the

uncompressed file.

3. Click OK after setting the file attributes to

create the new document.



Figure 1-7: When you create a new, blank file, the New dialog box opens.

 Sometimes you may want to copy a selection to

the Clipboard and convert the Clipboard information

to an image. Be sure you have copied some image

data to the Clipboard. In Elements, choose File ⇒ 

New ⇒ Image from Clipboard. The data on the

Clipboard appears in a new document window.

After you create a new image, try playing with the

different brushes and painting tools, just to experiment

and get a feel for how they work. For example, click a

brush on the Tools panel and then click and drag to paint

in the image window. Or jump to Chapter 12, where we

help you start using the drawing and painting tools.

Retracing Your Steps

In Elements, Undo is a favorite command for both

beginners and experienced users alike. If you don’t like a

change to your image, you simply choose Edit ⇒ Undo or

press the keyboard shortcut Ctrl+Z ( +Z on the Mac).



Because trial and error (and thus undoing your work) is

so important to making your image look just right,

Elements also offers ways to undo that are much more

sophisticated than simply reverting to the last view. In

the following sections, we introduce you to these more

sophisticated tools.

Using the History panel
On the History panel, you see a record of your changes

in an editing session. And from this record, you can undo

your changes from any step in an editing sequence. To

work with the History panel, you must be in Expert

mode. After you click Expert at the top of the Photo

Editor, here’s how undoing with the History panel works:

1. To open the panel, choose Window ⇒ History.

The History panel displays a record of each step you

made in the current editing session, as shown in

Figure 1-8.

2. To undo one or more edits, click any item on the

History panel.

Elements reverts your image to that last edit. All edits

that follow the selected item are grayed out.

3. If you want to bring back the edits, click any

grayed-out step on the panel.

Elements reinstates your edits up to that level.



Figure 1-8: The History panel.

 All your steps are listed on the History panel as

long as you remain in Elements and don’t close the

file. When the file is closed, all history information is

lost.

 Storing all this editing history can affect Elements’

performance. If your computer slows to a snail’s

pace when you’re using Elements, check out the

following options:

Choose Edit ⇒ Clear History. Elements flushes all

the recorded history and frees up some precious

memory, which often enables you to work faster. Just

be sure you’re okay with losing all the history in the

History panel thus far.

Eliminate Clipboard data from memory. To do so,

choose Edit ⇒ Clear Clipboard Contents or Edit ⇒ Clear 

⇒ All.



Restore the number of history states stored to

the default of 50. In Chapter 3, we show you how to

increase the number of history states via Elements

preferences. You can ratchet this number up to 1,000 if

you like. But realize that the more history states you

record, the more memory Elements requires.

Reverting to the last save
While you edit photos in Elements, plan on saving your

work regularly. Each time you save in an editing session,

the History panel preserves the list of edits you make

until you hit the maximum number or close the file.

If you save, then perform more edits, and then want to

return to the last saved version of your document,

Elements provides you with a quick, efficient way to do

so. If you choose Edit ⇒ Revert, Elements eliminates your

new edits and takes you back to the last time you saved

your file.

When you choose Revert, Revert appears in the History

panel. You can eliminate the Revert command from the

History panel by right-clicking (Windows) or Ctrl-clicking

(on a Mac with a one-button mouse) the Revert item and

choosing Delete from the contextual menu that appears.

Getting a Helping Hand

You probably bought this book because you’re not a fan

of sifting through help files and want an expert guide to

image editing. We share everything a beginner needs to

get started in Elements, but Elements is too

sophisticated a program to cover completely in the pages

we have here. You may also need some quick help if you

don’t have this book nearby.



Whenever you need a hand, know that you can find

valuable help information quickly and easily within

Elements itself. If you’re stuck on understanding a

feature, ample help documents are only a mouse click

away and can help you overcome some frustrating

moments.

Your first stop is the Help menu, where you can find

several commands that offer information:

Photoshop Elements Help: Choose Help ⇒ 

Photoshop Elements Help or press the F1 key

(Windows) or the Help key (on a Mac with an extended

keyboard) to open the Elements Help file. You can type

a search topic and press Enter to display a list of

search results.

Getting Started: Choose this item for tips and

information on getting started in Elements.

Key Concepts: While you read this book, if we use a

term that you don’t completely understand, choose

Help ⇒ Key Concepts. A web page opens in your

default web browser and provides many web pages

with definitions of terms and concepts.

Support: This menu command launches your default

web browser and takes you to the Adobe website

(www.adobe.com), where you can find information about

Elements, problems reported by users, and some

workaround methods for getting a job done. You can

find additional web-based help information by clicking

Photoshop Elements Online and Online Learning

Resources. The vast collection of web pages on

Adobe’s website offers you assistance, tips and

techniques, and solutions to many problems that come

with editing images. Be sure to spend some time

browsing these web pages.

http://www.adobe.com/


Video Tutorials: Choose Help ⇒ Video Tutorials to

open a web page where videos for common tasks are

hosted on Adobe’s website.

Forum: Choose Help ⇒ Forum to explore user

comments and questions with answers to many

common problems.

 Tooltips can be another helpful resource. While

you move your cursor around tools and panels, pause

a moment before clicking the mouse. A slight delay

in your actions produces a tooltip, which is a small

box that describes the item your mouse is pointing

to. Elements provides this sort of dynamic help when

you pause the cursor before moving to another

location.

 When you launch the Organizer or Photo Editor

for the first time, you may see the eLive tab selected

by default. eLive, shown in Figure 1-9, is a new

feature in Elements that offers you help, tutorial

assistance, and information related to updates. When

you first begin to explore Elements, take a look at

the various options you have for learning more about

the program.



Figure 1-9: Find great help resources on the new eLive tab.

eLive has three separate categories and a View All

category (called Everything) where all options are shown

in the eLive window. You select a category by opening

the drop-down menu from the left side of the window.

Here you find:

Learn: Click this item to learn various techniques in

editing photos.

Inspire: Click this item to view some inspirational

creations.

News: Click this tab to view Elements news items

such as updates and announcements.

The eLive tab shows updated information as Adobe posts

it. The interface is web-based and new updates to the

individual items occur routinely. Be sure to explore eLive

to keep updated with new ideas and announcements.



Saving Files with Purpose

When you save a file after editing it, you might save the

file in the same file format, or change the format to suit

your photo service center’s specifications or to ensure

your image downloads quickly on a website.

When you save, Elements also enables you to take

advantage of special features, such as saving different

versions of a file or including your edited file in the

Organizer as well as saving it to your hard drive.

This section is your guided tour of the Save dialog box

(or Save As dialog box if you’re saving a file for the first

time) and the Save for Web dialog box. In Chapter 2, you

find a detailed explanation of how to choose a file format

when you save.

Using the Save/Save As dialog box
In most any program, the Save (or Save As) dialog box is

a familiar place where you make choices about the file to

be saved. With Save As, you can save a duplicate copy of

your image or save a modified copy and retain the

original file. However, if you’re planning to upload your

final image to the web, skip the familiar Save (or Save

As) dialog box and see the next section, “Saving files for

the web.”

To use the Save (or Save As) dialog box, choose File ⇒ 

Save for files to be saved the first time, or choose File ⇒ 

Save As for any file, and a dialog box then opens.


