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Introduction

his book is about Photoshop Elements 2025. Quite a few of the past

Photoshop Elements upgrades dealt with improvements in performance

and modifications to the user interface. This new upgrade to Photoshop
Elements focuses more on robust new features and much less on performance and
interface changes.

Another big change in terms of Photoshop Elements 2025 For Dummies is our
modification of the material in this book. We decided to offer you fewer printed
pages to help reduce the cost of the book. Rather than rehash a lot of old material
in printed form, we point you to the Elements Help menu when you need more
information on a given topic. When you need additional information, open the
Help Menu and choose Photoshop Elements Help.

Adobe Photoshop Elements 2025
New Features

If you are an experienced user of Photoshop Elements and have upgraded the
program through several recent versions, you no doubt know many of Adobe’s
additions for AI features. Adobe calls its version of artificial intelligence Adobe
Sensei. We’ve seen some enhancements over the past several years for imple-
menting Adobe Sensei features with tools and menu commands. In this new
upgrade, you’ll find some extraordinary and very welcome new Al features that
include the following:

3 ChatBot: When you choose Help= Photoshop Elements Help, click the chat
symbol in the lower-right corner of the window. This command opens an
Al-generated chat window where you can interact with Adobe Virtual Assistant
to get help.

3 Change Object Color: Users often seek to change the color of objects in
photos using editing applications, for various purposes. The new Change
Object Color feature helps users select an object and change its color.
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»

»

»

»

»

»

Quick Actions: Quick Actions have been useful in exposing and giving the
flavor of some powerful but hidden features in Photoshop Elements. Adobe
continues to leverage a highly discoverable Quick Action panel to surface
the suite of motion-in-photos related features. Four new Quick Actions have
been added in Elements 2025.

Updated content: In Photoshop Elements 2025, you will find many updated
and new textures and graphics.

Remove tool: You can use the new Al Remove tool to remove distracting
objects in the photo.

Elements Organizer: GIF Playback: Double-click a GIF image in the Organizer
to preview the GIF animation.

Elements Organizer: Filter using Media Types: Four new icons appear at
the top of the Organizer Media Browser. Click one of the icons to filter media
types associated with the selected icon.

Elements Organizer: Sync Sorting Order: You can now sync the sorting
order in Albums to the same sorting order you select in the Organizer.

Combine Photos: The new Combine Photos feature helps users extract
objects from multiple sources and apply them to the destination to create
an output.

Depth of Field filter: The new Al-based Depth of Field filter helps users add
realistic depth using a depth map and helps simulate the background blur or
depth-of-field effect that a user gets from using a lens with a fast aperture.

About This Book

2

Throughout this book, especially in step lists, we point you to menus for keyboard

commands. For accessing a menu command, you may see something like this:

In this case, the command means to click the File menu to open its drop-down
menu, click the menu command labeled Get Photos, and then choose the com-

Choose File => Get Photos &> From Files and Folders.

mand From Files and Folders from the submenu that appears. It’s that simple.

We also refer to context menus, which jump up at your cursor position and show
you a menu of options related to whatever you’re doing at the time. To open a
context menu, just right-click the mouse, or Ctrl+click on a Mac if you don’t have

a two-button mouse.

Photoshop Elements 2025 For Dummies



When we mention that keys need to be pressed on your keyboard, the text looks
like this:

Press Alt+Shift+Ctrl+S (Option+Shift+38 +S on the Mac).

In this case, this command means to hold down the Alt key on Windows or the
Option key on the Mac, and then the Shift key, and then the Ctrl key on Windows
or the 38 key on the Mac; then press the S key. You then release all the keys at the
same time.

Icons Used in This Book

®:

WARNING

REMEMBER

©

TIP

o
T
TECHNICAL
STUFF

In the margins throughout this book, you see icons indicating that something is
important, as follows:

This icon informs you that this item is a new feature in Photoshop Elements 2025.

Pay particular attention when you see the Warning icon. This icon indicates
possible side effects or damage to your image that you might encounter when
performing certain operations in Elements.

This icon is a heads-up for some information you may want to commit to memory.
Usually, it tells you about a shortcut for a repetitive task that can save you time.

A Tip tells you about an alternative method for a procedure, giving you a shortcut,
a work-around, or some other type of helpful information.

Elements is a computer program, after all. No matter how hard we try to simplify
our explanation of features, we can’t entirely avoid some technical information.
If a topic is a little on the technical side, we use this icon to alert you that we’re
moving into a complex subject. You won’t see many of these icons in the book
because we try our best to give you the details in nontechnical terms.
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Beyond the Book

In addition to what you’re reading right now, this product also comes with a free,
online Cheat Sheet that includes a detailed look at the Elements photo-editing
workspace, Tool Panel shortcuts, tricks for selecting objects, and more. To get this
Cheat Sheet, simply go to www.dummies.com and type Photoshop Elements 2025
For Dummies Cheat Sheet in the Search box.

Where to Go from Here

4

Try to spend a little time reading through Chapter 1, Exploring the Photo Editor.
After you know how to edit and save photos, feel free to jump around and pay spe-
cial attention to the cross-referenced chapters, in case you get stuck on a concept.
Look over Chapter 3, where we talk about organizing and searching photos. When
it comes to editing photos, look over Chapter 5 carefully. Everything begins with
adjusting photos for brightness, contrast, and color. In Chapter 5, you learn that
using the Camera Raw Editor is your first stop when editing a photo for any kind of
output. If you’re ready to jump into more advanced tasks, check out Parts 2 and 3,
where you find out how to make selections; layer images and effects together; add
filters and type; and much, much more.

We hope you have much success and enjoyment in using Adobe Photoshop
Elements 2025, and it’s our sincere wish that the pages ahead provide you with an
informative and helpful view of the program.

Photoshop Elements 2025 For Dummies
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IN THIS PART ...

Tour the Photo Editor interface so that you know
how to switch among images and navigate the many
panels and options.

Discover the basic features of the Organizer interface.

Import images from your computer, camera, or scanner
into the Organizer.

Tag images with keywords, faces, places, or events
so that you can easily find images.

View your pictures in the Media Browser and
change views.

Use the Organizer's search features to pinpoint the
images you need.



IN THIS CHAPTER

» Examining the Editor workspace

» Using the Photo Bin
» Using Creative Effects
» Launching Preferences

» Customizing the presets

Chapter 1
Exploring the
Photo Editor

hotoshop Elements has two workspaces: the Organizer, which we discuss

in Chapter 2, and the Photo Editor, introduced in this chapter. You man-

age and arrange your photos in the Organizer, and you edit photos in the
Photo Editor.

In this chapter, you look at the Photo Editor, where you can refine your photo-
editing skills. You discover the Photo Editor’s workspace in depth as well as how
to access the Photo Editor’s three editing modes: Quick, Guided, and Advanced.
You access these three workspaces by clicking the tabs above the image window.

Examining the Photo Editor

Before you begin editing photos, you’ll find it helpful to look over the Photo Editor
and figure out how to move around the workspace. When the Photo Editor is in
Advanced mode, you find the following (as labeled in Figure 1-1):

(A) Menu bar: As does just about every other program you launch, Elements

supports drop-down lists. The menus are logically constructed and identified
to provide commands for working with your pictures (including many

CHAPTER 1 Exploring the Photo Editor 7
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(B)

(€)

commands that you don't find supported in tools and on panels). A quick
glimpse at the menu names gives you a hint of what might be contained in a
given menu list. Throughout this book, we point you to the menu bar when-
ever it's helpful. Most of the menu commands you find in Elements 2025 are
the same as those found in earlier versions of Elements.

Create panel: When you open the Create panel and choose an option, you
leave the current editing mode. For example, when in Advanced mode, choose
Create = Photo Collage, and all the options that were available in the Photo
Editor temporarily disappear when the Creation Wizard opens. To return to the
Photo Editor, complete the creation or cancel the wizard. Chapter 14 guides
you through the options in the Create panel.

Photo Editor modes: The Photo Editor has three modes. The Advanced mode
is shown in Figure 1-1. You find a detailed look at Quick mode in Chapter 8. An
introduction to Guided mode appears later in this chapter, in the “Using Some
Creative Features” section. Part 2 and 3 of the book covers all the different
features of Advanced mode, including making selections, creating composites
from several images, drawing, adding text, and exploring creative flourishes
with filters and effects.

(D) Features buttons: On Windows, you find three buttons in the top-right corner.

(E)
(F)

These buttons are used to (1) minimize the window; (2) maximize/minimize the
window; and (3) close the application. On Apple Macintosh, the same three
buttons appear, but they are placed in the top-left corner of the window.

Share menu: The Share menu works similarly to the Create menu and offers
options for sharing your images. Chapter 13 focuses on the Share menu.

Panel Bin: Figure 1-1 shows the Layers panel. You change panels by clicking
the icons at the bottom of the Panel Bin. (The icons are described in item S.)
Creations (things you make) are also contained in the Panel Bin when you click
the Create button (item E).

(G) Open menu: When you have several files open in the Photo Editor, the Open

menu is one way to switch among these files. To use this menu, click the
down-pointing arrow adjacent to the Open button and, from the drop-down
list, choose the image you want to move to the foreground. Note: The Open
menu also offers you an option to create a new, blank file.

In Figure 1-1, several files are open, as indicated by the tabs at the top of the
image window. You can also place an open file in the foreground in the image
window in these other ways:

Click a tab at the top of the image window to move the image to the
foreground.

Click a photo in the Photo Bin (see item K).

Open the Window menu and choose a photo listed at the bottom of the menu.

PART 1 Getting Started with Photoshop Elements 2025



(H) File tabs: Multiple photos opened in the Photo Editor appear in different tabs

)

)
(K)

at the top of the window by default.

In technical-speak, this is a docked position, meaning that the photos are
docked in the image window. You can click a tab and drag it down to undock
the photo. To undock photos, you must change a preference setting in the
General Preferences by checking Allow Floating Windows in Advanced mode.
(See “Controlling the Editing Environment,” later in this chapter, for more on
changing preferences.) Doing so makes the photo appear as a floating window.
You might want to float windows when copying and pasting image data
between two or more photos. You can also view all open files in a floating
window without choosing All Floating from the Layout pop-up menu (item M).
To use this menu command, you must first enable the Preferences to allow
floating windows.

Tools panel: Here you find the Photo Editor toolbox, where you click a tool
and apply an edit to the photo. See “Selecting the tools” and “Selecting from
the Tool Options,” later in this chapter.

Document Information Pop-up Menu: Click to open a pop-up menu
displaying document information.

Photo Bin/Tool Options: Figure 1-1 shows the Photo Bin open. Click the Tool
Options button, and a set of Tool Options replaces the Photo Bin. You can also
open the Tool Options by clicking a tool in the Tools panel.

Tool Options enable you to specify how the selected tool works. For example,
the Tool Options for the Brush tool, as shown in Figure 1-2, enable you to
select from a few different brush styles, set the size of your brush, and much
more. (You discover how the specific tools work in the relevant chapters later
in this book. For example, you find out how the Brush tool works in Chapter 11,
which covers drawing, painting, and typing.)

Each tool in the Tools panel supports various tool options. To return to the
Photo Bin, click the Photo Bin button at the bottom left of the window.

(L) Undo/Redo: These commands are so useful that they have an extra-prominent

place in the Photo Editor interface. You can also press Ctri+Z (38 +Z on the Mac)
for Undo and Ctrl+Y (88 +Y) for Redo.

(M) Rotate: Click the Rotate left tool to rotate counterclockwise 90 degrees. Click

the down-pointing arrow on the Rotate tool and choose the Rotate Right tool
to rotate a photo 90 degrees clockwise.

(N) Layout: When you have multiple photos open in the Photo Editor, the Layout

pop-up menu enables you to choose how the photos display in the image
window (such as rows, columns, as a grid, and so on). To return to the tabbed
view, choose Default from the Layout pop-up menu.
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(0) Organizer: Click the Organizer button to open the Organizer, which we cover
in detail in Chapter 2. Elements makes it very easy for you to toggle back and
forth between the Organizer and the Photo Editor by clicking their respective
buttons at the bottom of the windows.

(P) Home Screen: Opens the Elements Home Screen window.
(Q) Media Window: The active document is shown in this window.

(R) Panels: Click the icons to open the panels that include Layers, Effects, Filters,
Styles, Graphics, and a category named More that's a collection of other,
different panels.

(S) More menu: To open additional panels, click the three dots to open a pop-up
menu of choices. The panels you open from the Panel Options menu appear
as floating windows and can't be docked in the Panel Bin.

The description of the Photo Editor workspace is brief in this chapter. Most of the
options you have for using tools, panels, and menu commands are discussed in
later chapters. For now, try to get a feel for what the Photo Editor provides and
how to move among many of the Photo Editor features.

FIGURE 1-1: e .
The Photo = [ i S ey Tl il by ety SO
Editor I_I_' |‘I" | | | | I—l—, |
workspace. | J K L MNOP Q R S
Photo by Ted Padova
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FIGURE 1-2:
Tool Options
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more editing
features

for tools
selected in the
Tools panel.
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Examining the image window

Not surprisingly, the image window’s tools and features are most useful when an
image is open in the window. To open an image in the image window, shown in
Figure 1-3, follow these steps:

1.

2.

3.

Choose File => Open.

The standard Open dialog box appears; it works like any ordinary Open dialog
box that you find in other applications.

You can always click one or more photos in the Organizer and click the Editor
button to open the selected photos in the Photo Editor.

Navigate your hard drive (by using methods you know to open folders)
and then select a picture.

If you haven't yet downloaded digital camera images or acquired scanned
photos and want an image to experiment with, you can use a sample image.
Both your operating system and Photoshop Elements typically provide
sample images:

On your operating system, sample images are typically found in your
Pictures folder, which is one of the default folders in both Windows and
macOS installations.

In Elements, you can store photos anywhere on your hard drive and access
them in your Organizer.

Select a picture and click Open.

The photo opens in a new image window in Elements.

You can open as many image windows in Elements as your computer memory can
handle. When each new file is opened, a thumbnail image is added to the Photo
Bin at the bottom of the workspace (refer to Figure 1-1).
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FIGURE 1-3:
The image
window
displays an
open file
undocked
within the
Elements
workspace.

TIP

Filename Close button

Information box Scroll bars

Magnification box

Photo: Courtany Jensen; Model: Hudson Jensen

Notice that in Figure 1-1, filenames appear as tabs above the image window when
the windows are docked and not appearing as floating windows. Additionally,
photo thumbnails appear in the Photo Bin. To bring a photo forward, click the
filename in a tab or simply click a thumbnail in the Photo Bin. To close a photo,
click the X adjacent to the filename or choose File => Close.

To close a photo in the image window but keep it open in the Panel Bin, click
the Minimize button on a floating document window in the top-right corner
(Windows) or the center button in the top-left corner (Mac). Note that in order
to minimize the photo and keep it in the Photo Bin, you must set the General
Preferences (Ctrl/38 + K) to Allow Floating Documents in Advanced Mode. Make
sure the documents are in floating windows and then you can minimize them
individually.
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REMEMBER

TIP

TIP

By default, all document windows are attached within the Elements document
window. You can change the document windows to floating windows (meaning
that they are free floating and unattached to the document window) by choos-
ing Preferences and, in the General Preferences, selecting the Allow Floating
Documents in Advanced Mode check box. Floating windows are available only
when you are using the Advanced mode in the Photo Editor.

Here’s a look at important items in the image window, as shown in Figure 1-3:

¥ Filename: Appears above the image window for each file open in the
Photo Editor.

¥ Close button: Click the X to the right of the filename (Windows) or the left of
the filename (Mac) to close the file.

3 Scroll bars: These become active when you zoom in on an image. You can
click the scroll arrows, move the scroll bar, or grab the Hand tool in the Tools
panel and drag within the window to move the image.

3 Magnification box: See at a glance how much you've zoomed in or out.

3 Information box: You can choose what information this readout displays by
choosing one of the options from the pop-up menu, which we discuss in more
detail later in this section.

When you're working on an image in Elements, you always want to know the
physical image size, the image resolution, and the color mode. (Size is the
physical size of the image. Image resolution is the number of pixels in your
image. Color mode is a mode such as RGB for red, green, and blue, grayscale
for black and white, and so on.) Regardless of which menu option you select
from the status bar, you can quickly glimpse these essential stats by clicking
the Information box (not the right-pointing arrow but the box itself), which
displays a pop-up menu like the

pne shown in Figure 1-4, Width: 6720 pixels (22.4 Inches)
¥ Sizing the Window: Height: 4480 pixels (14.933 Inches)

Channels: 3 (RGB Color, 8bpc)

You can also resize the window by Resolution: 3 (RGB Color, 8bpc)

dragging any corner in or out

when the image is undocked and FIGURE 1-4:

not viewed as a tab. Click the readout on the status bar to see file

information.

To undock windows, press Ctrl/38 +K to open the Photo Editor Preferences.
Click General in the Left pane and select the box where you see Allow Floating
Documents in Advanced Mode. You must be in Advanced mode to view documents
undocked.
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TIP

Now that you’re familiar with the overall image
window, we want to introduce you to the Infor-
mation box’s pop-up menu, which enables you to
choose what details appear in the Information box.
Click the right-pointing arrow to open the menu,
shown in Figure 1-5.

Here’s the lowdown on the options you find on the
pop-

»
»

»

»

»

»

»
»

v Document Sizes
Document Profile
Document Dimensions
Current Selected Layer
Scratch Sizes
Efficiency
Timing

up menu: CurrentTool

FIGURE 1-5:

Document Sizes: Shows you the saved file size. From the pop-up menu on the
status bar, choose commands to
Document Profile: Shows you the color profile show more information about

used with the file. Understanding color profilesis  your file.
important when printing files. Turn to Chapter 12
for more information on using color profiles.

Document Dimensions: When selected, this option shows you the physical
size in your default unit of measure, such as inches.

Current Selected Layer: When you click a layer in the Layers panel and
choose Current Selected Layer, the layer name appears as the readout.

Scratch Sizes: Displays the amount of memory on your hard drive that's
consumed by all documents open in Elements. For example, 20M/200M
indicates that the open documents consume 20 megabytes and that a total of
200 megabytes is available for Elements to edit your images. When you add
more content to a file, such as new layers, the first figure grows while the
second figure remains static. If you find that Elements runs slowly, check your
scratch sizes to see whether the complexity of your file is part of the problem.
If so, you might clear some of your history or merge a few layers (see

Chapter 7) to free space.

Efficiency: Indicates how many operations you're performing in RAM, as
opposed to using your scratch disk (space on your hard drive). When the
number is 100 percent, you're working in RAM. When the number drops
below 100 percent, you're using the scratch disk.

If you continually work below 100 percent, it's a good indication that you need
to buy more RAM to increase your efficiency. If you have multiple applications
open, quit all other programs to conserve RAM.

Timing: Indicates the time it took to complete the last operation.

Current Tool: Shows the name of the tool selected from the Tools panel.
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REMEMBER

TIP

Why is the information in this pop-up menu important? Suppose you have a great
photo you want to add to your Facebook account and you examine the photo to
find the physical size of 8 x 10 inches at 300 pixels per inch (ppi). You also find
that the saved file size is more than 20MB. At a quick glance, you know you want
to resize or crop the photo to perhaps 4 x 6 inches at 72 ppi. (Doing so drops the
file size from more than 20MB to around 365K.) Changing the resolution dra-
matically reduces the file size. For now, realize that the pop-up menu shows you
information that can be helpful when preparing files for print and display.

Don’t worry about trying to understand all these terms. The important thing to
know is that you can visit the pop-up menu and change the items at will during
your editing sessions.

Uncovering the contextual menus

Contextual menus are common to many programs, and Photoshop Elements is no
exception. They’re those little menus that appear when you right-click, offering
commands and tools related to whatever area or tool you right-clicked. If you have
a one-button mouse on the Mac, press Ctrl+click to open a context menu.

The contextual menus are your solution when you’re in doubt about where to find
a command on a menu. You just right-click an item and a pop-up menu opens.

Because contextual menus provide commands related [
to the tool you’re using or the object or location

Select Inverse

you’re clicking, the menu commands change accord- Feather...
ing to the tool or feature you’re using and where you Refine Edge...
click at the moment you open a contextual menu. _
For example, in Figure 1-6, you can see the contex- Layer Via Copy
tual menu that appears after we create a selection Layer Vie Cut
. . Mew Layer...

marquee using the Rectangular Marquee Selection |
tool and right-click anywhere in the image window. Free Transform
Notice that the commands are all related to selections. Transform Selection
Other selection tools, like the Quick Selection tool and

Fill Selection...

Magic Wand, offer you different menu choices from a

contextual menu. Stroke (Outline) Selection...

Last Filter

SEIECting the tools FIGURE 1-6:

A contextual menu for
a Rectangular Marquee
selection.

More often than not, clicking a tool on the Tools panel
is your first step in editing operations. (If you’re not
familiar with the Tools panel, refer to the upcoming
Figure 1-8.) In panel hierarchy terms, you typically first click a tool on the Tools
panel and then use another panel to fine-tune how the tool works.
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FIGURE 1-7:
Additional
tools within a
tool group are
available in the
Tool Options.

NEW

Sometimes when you select a tool in the Tools panel, you find additional tools in
the Tool Options area. For example, you may click the Rectangular Marquee tool
in order to access the Elliptical Marquee tool in the Tool Options, directly below
the image window. The Brush tool, Impressionist Brush, and Color Replacement
tool, plus the Brush Mode and Airbrush Mode, are all shown in Figure 1-7 and
are all in the Tools panel; and the Rectangular Marquee tool and Elliptical Marquee
tool appear in the Tool Options panel when one of those tools is selected. See the
following section for more about the Tool Options area.
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An additional tool introduced in this version of Photoshop Elements is the Remove
tool. The tool appears in the same area as the Spot Healing Brush. Click the Spot
Healing Brush and, in the Tool Options, select the Remove tool. To remove an
object in a photo, draw with the Remove tool around the item you want to remove.
When you release the mouse button, click the check mark, and the Photo Editor
does its best to fill the removed area with the background.
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